Home > Computers and Internet, Hardware > Built HP Neoware BA-EON-3000I-46E to a freenas server.

Built HP Neoware BA-EON-3000I-46E to a freenas server.

image

Hardware reference:

http://www.parkytowers.me.uk/thin/NeoEon/index.shtml

Add one 3.5” PATA disk and a 12V power supply in to it.

—-

Regains from Arp 30th, the system always no response. When checking the monitor output, it got a error ‘Missing disk…’ Checked the log, that the disk was not properly dismounted. The temperature in the case was very high. I think that the power adapter disconnect itself from being damaged by high temperature.  I left the case opened and add one fan on the power module. Let’s see what the result is.

—-

May 3rd.

Still got missing disk error, Because the +5v power is from build in power supply module of Neoware, I connect the +5v power to the additional power supply as the +12v does. Then also the Fan. Let’s see what will happen this time.

—–

Gave up as the machine is so unstable. Now using hp t5735 as NAS server. works fine.

Advertisements
  1. Paul
    July 30, 2011 at 11:56 PM

    Why you don’t use a laptop harddrive, works perfect for me !!!

    • August 1, 2011 at 10:00 AM

      don’t have one :(
      and I think it will be a suffer that using a 5400 or 4200 disk to run as high load disk.

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: